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Forward

We are Michael Holloway and Hal Jewell. We are both retired. Michael lives in Tucson, AZ and Hal 
lives in Green Valley, AZ. We share a mutual interest in computers. Michael taught a seniors computer 
class some years ago.  Hal enjoys the challenges.  We’ve each taken a liking to LibreOffice and since we 
use the Mac OS wanted to help the Mac community with LibreOffice Writer. We discovered that many 
introduction documents and online assistance are based on the Windows OS.  

To create this guide, we have modified the many of these LibreOffice Writer lessons, with the focus on
those who want to learn the basics of word processing and are using the Mac OS. To that end, we 
organized this Guide from simple to more complex.

• If all you want to do is to write one or two pages, and save a document for future use, then Lesson
1 will fill that need. 

• If you want to learn more about controlling the appearance of a document, known as the Style of a
document, then complete Lesson 2.

• To unleash the power of word processing and create professional appearing multi-page, or even 
multi-chapter documents, Lessons 3, and 4 will help you with that. 

• Columns and rows are often handy, as in a financial report or inventory table. These have been 
addressed in Lesson 5.

• Adding graphics to documents, brings out the artist and adds a professional appearance to any 
document. We cover this in Lesson 6.   

• And finally, Lesson 7 provides information and directions for those who want to create or modify 
a two-column Newsletter.

We had help
First we want to recognize and thank Arthur Dixon, who volunteered to go through the lessons and 

check to verify that the steps and language made sense, the pictures appropriate or if any more are needed
and checked the spelling and grammar to insure the instructions flow well. 

The following guides were used as we developed and learned about LibreOffice Writer. They are 
available for those who want to work at more depth or seek another approach.

LibreOffice Writer Guide 6.0
https://documentation.libreoffice.org/assets/Uploads/Documentation/en/WG6.0/WG60-
WriterGuideLO.pdf

Designing With LibreOffice: http://designingwithlibreoffice.com//

An excellent booklet developed by Mr. Len Nasman uses Microsoft Win-10. It is an ideal reference if you
use a Windows computer at work or the office. As a bonus, it has a set of YouTube videos that supports 
his lessons. http://www.bvres.org/Schoolhouse-web-page/...files/LibreOffice.../LibreWriter_Book.pdf

This guide was created on a Mac, with Mojave OS. The LibreOffice version is 6.2.3.2. We have cross 
checked the information on a variety of OS's, including Win-7 &10, and Linux Mint with LibreOffice 5. 
to be sure we covered as many variations as we could find.
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Course requirements
To proceed through the lessons in this tutorial you will need the following:

• A Mac computer with the program LibreOffice installed. 
• LibreOffice Suite. It is available, free, from: https://www.libreoffice.org/
• Should you wish to print your documents, you will need access to a printer.

Conventions
The following explains the different color codes we used for steps, actions,  reminders and cautions as 
you work through the Guide. 

This color, tells you that the information provided is a step, tool or an item needed to accomplish a task.
 

This color, provides samples of text or dialogue used in the lessons. These are to be entered by 
typing or Copy/Paste into your documents as you create them.  

This color is used to highlight cautions, information, definitions, explanations of terms as you work 
through the various lessons.

• This is a bulleted paragraph. These are used for lists supporting a general idea. 

Get the most out of the lessons
As mentioned earlier, we begin the basics of LibreOffice Writer in Lesson 1 and progress from there 

to more complex processes. Lesson 1, will show you how the lessons are designed, and provides the 
basic information you need to move through the following lessons.

As with any new skill, there will be a vocabulary to learn, details to master and the occasional re-
read.

After you create a document with LibreOffice Writer, it can be changed, you can start a new one or 
trash the old one. That is a great benefit of word processing; until you are satisfied, and print it, you 
don't use paper or ink.

Avoid trying too much to soon - Be patient. 

These lessons introduce new skills. Approach them as when learning a game, piano piece or other 
skill. Learn the basics, practice, ask questions, and keep trying.

It may be that you will need to accomplish some steps or lessons more than once to give yourself a 
chance to absorb the new vocabulary, awkward steps, key strokes or just the newness of the word 
processing process. 

Above all.... Have Fun!
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Lesson 1-Introduction

Objectives
• Become familiar with the Apple Desktop and the Dock.
• Find the Icon used to open LibreOffice Writer.
• Open a new Writer Document.
• Introduce and identify some of the icons used to open various word processing tools.
• Introduce some new word processing vocabulary words.
• Create your first document by entering text.
• Save that document to a folder.

You might want to create a list of new words or phrases to help you remember names, menus and icon 
names as you proceed through these lessons. Some of them may accomplish a step or a task you learned 
on a Microsoft program, but the menu name or icon may be different in LibreOffice or on a Mac.

The Desktop, Figure 1-1, represents a default display of a Mac screen, yours may differ.

The Dock, usually at the bottom of the screen. Figure 1-2, shows a small part of a Dock with the icons 
for LibreOffice and Launchpad. If it isn't here, once installed, Click the LibreOffice icon, found in the 
Launchpad, to open that program. 

When you open the LibreOffice program it will place its icon on the Dock, as in Figure 1-2. 
You can now use that icon to open LibreOffice until  you Quit the program.

There are two important icons on the Dock.

The LibreOffice icon will be on your dock, after you open the program the first time.

The LibreOffice program will always be found in your Launchpad.
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  Lesson 1

Starting LibreOffice Writer
  Click the LibreOffice icon on your Dock or the Launchpad screen.✔

Figure 1-3 is the display you will see first. There are no documents yet, but once saved, you will see 
them, as in Figure 1-4.
Figure 1-4 This is the LibreOffice opening page, after you have created and saved some documents.

 ✔ Select Writer Document from the LibreOffice opening display menu on the left to start a new 
LibreOffice Writer document.

LibreOffice contains a number of applications, much as the Microsoft

Suites and others. We will only be using Writer in these lessons. 

This shows a new Writer Document. Your view may be different, but it should have this general 
appearance. Included, for introduction, are the names of the major sections.
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Introduction   

Introduction to terms

There may be a small paragraph symbol ¶ in the upper left corner of a new document. This tool shows 
tab, paragraph and spacing marks, used when editing a document.

Formatting Marks: If the paragraph symbol is not there, select the Toggle Formatting Marks icon ¶ 

Toggle: This is used in LibreOffice when speaking of an Icon that will turn the associated Tool on and 
off. For example, you can turn the Formatting Marks On and Off by clicking the Icon  ¶

Hover: To hover means to let your Mouse Pointer rest on an Icon to show a Title and Keyboard clue.

Mouse, Trackpad, Touchpad: These names are used in the lessons, but Mouse is understood as the most
commonly understood. Unless there is a need to differentiate Mouse will be the term used.

Entering text

✔ Move the mouse pointer near the upper left of the document area, Click the left mouse button once. 

✔ Type, or Copy/Paste the following paragraph in the LibreOffice Writer window. 

This is my first LibreOffice Writer document. I am now typing a new paragraph into the 
document. I will not press the enter key until I am finished with the first paragraph.

  
✔ Paste the information, Menu, Edit > Paste Special > Paste Unformatted Text.

The Paste > Unformatted Text will put only the text, with the paragraph's selected font, and no color.

 ✔ When you have finished entering your first paragraph, press the Enter key to end the paragraph and 
start a new paragraph.
✔ Continue addding the two new paragraphs below. 

I am now typing a second paragraph. It is important to remember that in word processing, 
paragraphs are ended by pressing the enter key. It is also important to know that a paragraph in 
word processing may consist of several sentences, one sentence, one word, or even no words at 
all. I will press the enter key to end this paragraph.

 ✔ Tap the Enter key

This is the start of the third paragraph in the document. The vertical line that moves along as I 
type is called the text cursor. The text cursor marks the point where new characters will appear as 
I type. There are a number of ways to move the text cursor around the document. I will learn a 
number of techniques for moving the text cursor as I go through these tutorials.

 ✔ Tap the Enter key
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  Lesson 1

Your display should now look similar to Figure 1- 5.

Notice that your document, Figure 1-5, has no extra lines or spaces between paragraphs. LibreOffice for 
Mac
Resist the temptation to manually enter space between paragraphs or sentences. In Lesson 2, you will 
learn how to automatically create spaces between paragraphs using Paragraph Styles. 

Figure 1-5: Your new document

Saving a document
You should not have to type a document twice when you are using word processing. To insure this, you 
have to Save your document as a File and put it in a Folder for later retrieval.

 ✔ Move your mouse pointer to the Menu bar, Select File > Save As... and Click.

This will open the Save As... Dialog box.

 ✔ Change the document name in Save as: from Untitled 1 to My Lesson 1.
 ✔ Select your location. 
 ✔ Click the Save button.

Page 10 of 68 LibreOffice for Mac 



Introduction  

Closing a document

Time to take a break. You have done a lot of work, and have been learning many steps and terms.
To close the document, Click the Red Dot in the upper left corner of the display to close the 
document you are working on. This will not close the LibreOffice Writer program.

Points to remember

• Paragraphs may have several sentences, one word, or no words at all.
• To end a paragraph, press the Enter key.
• To save a document’s changes or work, select the Save tool from the Toolbar. 
• Use the File > Save as...: menu to name and put your document in its folder.

Vocabulary

• Desktop: The Desktop refers to the main display on the computer screen when the operating 
system opens.

• Launchpad is a collection of one-click icons that open programs installed on your computer. 
• Dock is an area, most often at the bottom of the display, for placing the icons for frequently used

programs.
• Select: Select means to move the mouse pointer over an object and click the left mouse button 

once.
• Double click: Double click means to click the left mouse button twice.
• Document: A word processing Document is a computer file that contains text and style 

information. 

Practice
As with any skill, practice makes 'comfortable'.

If you want to review any or all:

 ✔ Go back to the beginning of this Lesson and go through the steps again. However, this time enter your 
own text, and save the document with your own file name and location. 

Pay attention to the new vocabulary, the icons and keyboard keys and shortcuts and other tools that you 
use to create and save your document.
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Lesson 2: Formatting

Objectives
• Keyboard control of the cursor
• Selecting text, a word, a sentence or paragraph
• Highlighting and fixing mistakes 
• Changing Paragraph Style
• Changing the font in a number of ways
• Creating lists (This is a Bulleted List style)

Review of the Formatting tool locations:

Writer display: Figure 2-1.

Take a moment to review the different parts of the LibreOffice Writer display. These will be referenced in
the Vocabulary section on the next page and provide a handy reference.
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  Lesson 2

Writer Page information 
LibreOffice Writer display info found at the bottom of the screen. 

The first item, at the lower left corner of the LibreOffice Writer display has the Page number "of" how 
many in the document.

Word & Character count. Each word is counted as well as characters, including spaces, tabs etc. You 
can find these by toggling your Formatting marks ¶

Page Style is a quick-check reminder. The example shows that the Default page style is in use. 

Language used is shown, it can be changed. This might be handy for some.

Insert Mode when "Overwrite" shows, it will replace each character as you type. If that happens when 
opening and typing on a document, Click it to turn it off.

Selection Mode. With the Mouse pointer resting it will show the Mode of the current document. 
(Standard Mode is default) This is an advanced editing tool mentioned for your information. 

Document changes status is a notification icon. It reminds you, by appearing Red, that your document 
has changed. It is the same as the Save icon in the Tool bar. Clicking it will result in the Save action.

View layout provides three views of the current document
when in the Print Preview mode, and doesn't effect your
working document's view.

Zoom slider changes the appearance of the document on
your screen.
There is a tiny minus [–] on the left side of the slider, a tiny plus [+]on the right end of the slider, and a 
slider zoom grabber button near the center of the slider line. To the right of the zoom slider is Zoom a 
number in percent that shows the current display magnification. Display magnification, or zoom, only 
controls how big the document looks on your computer monitor. It does not have any effect on how the 
document will look when it is printed. 
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Open a Document
We are going to use the first document you created, My Lesson 1, for the next Lesson.

 ✔ Select the word File from the Menu Bar, 
 ✔ Hover over Recent Documents to open the pop down menu. 
 ✔ Move the mouse pointer to and Select > My Lesson 1 document from the pop out menu.

If your My Lesson 1 isn't in that menu, use Search, in the Finder tool to locate and open it.

 From the Menu Bar, select File>Save As... ✔
 Enter My ✔ Lesson 2 in the Save As: box.

These last steps preserves your original document and creates a new document, with a new file name. 
This is a handy trick when you want to experiment without changing an original document. 

We will be using My Lesson 2 for a number of Word Processing skills, but first a review of the 
vocabulary will help with understanding instructions and results.

Word Processing vocabulary
Word Processor users sometimes get frustrated and lost because of the strange vocabulary used in the 
various Word Processing programs. The following will help you learn and understand the meanings of the
words and their locations (Figure 2-1) as they apply to the Mac display while using LibreOffice Writer.

 Application Menu Bars: 
The top horizontal bar on the Mac display is called the Application Menu Bar. This is common to all 
Mac OSs. It contains the Apple Logo, the name of the active program, and menus associated with that 
program. 

Menus: If you Click a menu item with the left mouse button, a list of menu choices will pop down. This 
provides access to various program tools. These will be discussed as they are used in these lessons.

LibreOffice Writer
When you open LibreOffice Writer, the Application Window shows the Close, Minimize and Full 
screen buttons and the title of the document you are using.

 Tool bars: Under the Title bar, there are several LibreOffice Tool Bars
Tool Tip: If you position the mouse pointer over a tool's Icon and hover there for a bit, a Tool Tip 
will appear for a short time. The Tool Tip provides the tool's function.

Properties Sidebar: The Properties Sidebar has several sections and tools. These will be explored in 
later lessons. 

Drawing Tool Bar: When viewed, the Drawing Tool Bar is located at the bottom of the used to add 
graphics, pictures and drawing objects, to the document. This will be introduced in Lesson 6.

LibreOffice For Mac Page 15 of 68



  Lesson 2 

Changing a document's appearance
Before changing the appearance of the document, let's review some of the basic differences between 
typewriters and word processors. 
The characters on most typewriters take exactly the same width on a page. The letter  I  will use the 
same space as  W.  That may create some awkward letter spacing in some words. 
Word processors use what are called proportional fonts. This means a W is not the same width as an I. 

In word processing, different characters, or letters, have different widths. The set of characters that have 
different widths are referred to as Proportional Fonts. 

By using Proportional Fonts, Word processors create a more comfortable reading experience and provide
more Style opportunities.
Formatting text with a word processor will give you control over the font shapes, size and other features 
to make the end result attractive to you and the reader.

Moving the Text Cursor
One editing skill is moving the cursor around the document without using the mouse or pad. The 
following skill moves the Text Cursor more precisely by using the arrow keys on your keyboard, instead
of the mouse.

Text Cursor
The Text Cursor is a flashing vertical line placed in a document when the mouse pointer is positioned 
on the document writing area and the left mouse button or pad is clicked. 
Moving the Text Cursor can be done with a Mouse-click, but on occasion it may need to be moved with 
more precision than the mouse can provide In this next section we are going to introduce using the arrow
keys, on the right of the main part of keyboard, as another way to move the Text Cursor.

Two Keyboard Arrow Styles

The Mac Arrow keys shown are the standard keyboard, with no 10-Key number pad.

This keyboard might be in used on a Mac or Windows computer.,
and shows the arrow keys placement.

Moving the Text Cursor with the Arrow Keys

 ✔ Click anywhere in the words of your document to place the Text Cursor on a line of type.
 ✔ Press one of the arrows < ^ v > on the keyboard and watch how the Text Cursor moves around.
 ✔ Practice using the keyboard keys to move the cursor around. 
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• One tap of the key will move the Text Cursor one character or space. 
• Holding it will move the Text Cursor in the direction the arrow is pointing.
• This Arrow Keys method is more precise and handy for many uses.

Moving the cursor from somewhere in a line of characters to the beginning or end of that line:

 ✔ Position the Text Cursor on a line of type, somewhere in the middle of the document.
 ✔ Press the Command  ⌘ key and tap the Left Arrow to move the Text Cursor to the beginning of the 

line of type.
 ✔ Press the Command ⌘ key and tap the Right Arrow to move the Text Cursor to the end of the line of 

type.

Moving the Text Cursor to the beginning or end of the document:

 ✔ To move to the first paragraph of a document, hold the Command  ⌘ key.
  ✔ While holding it, press the Up arrow key. 
 ✔ To jump to the end of a document, press Command  +⌘  Down Arrow.

These Cursor controls are especially valuable when working on large documents.

The Mouse Pointer
The mouse pointer changes shape as you move it over different areas of the computer display or the 
programs being used. 

In LibreOffice Writer, when you move the mouse pointer over areas outside of the text area the default is 
the shape of a pointing arrow, while when over text in a document, it changes to an “I” beam. 
This shape shows you where you will put the Text Cursor when you elect that location. 

 ✔ Move the mouse pointer to any location in your text and click the left mouse button to place the Text 
Cursor at that location.

Before we do any more with this part of the lesson, let me introduce the Saved-by-the-click tool.

The Undo tool
The Undo, Redo tool icon is found on the Tool Bar. 
Whenever you do one or more things that you wish you had not done, and this can be any number of 
things, don't worry! Just Click the Undo tool icon one or more times to return to the desired state of your 
document. 

Oops, did you undo a good thing? 

Click the Redo arrow (just to the right of the Undo arrow in the icon) in case you Undid too much.
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Selecting Text
When you Select text, be it a letter, word, paragraph, the entire document or other, you are doing that to  
modify or move it in some way. Selected text is shown by being highlighted. 

Caution: When words or pictures are selected, they can be erased with the tap of a key! Should that 
happen while you are working on your document, use the Undo tool.

Double click means to quickly click the left mouse button or tap the pad twice.

We will begin with a word.

 ✔ Position your Text Cursor in the middle of a word in your document. 
 ✔ Then, Double click the to Select that word.

 ✔ Practice selecting a word here, a word there, until you can do it comfortably.

To de-select text with a Mouse Click, move the mouse pointer to an unselected location and Click the 
left mouse button or tap the pad once.

More ways to select text

Triple click means to quickly click the left mouse button or tap the pad three times.

 ✔ To select a complete sentence, position the Text Cursor somewhere in the sentence and triple click the
Left Mouse button.

 ✔ Practice selecting sentences until you can do it easily.

Quadruple click means to quickly click the left mouse button or tap the pad four times.

 ✔ Position the Text Cursor somewhere in a paragraph 
 ✔  Quadruple click the Left Mouse button.

 ✔ Practice selecting paragraphs until you can do it comfortably.

Shift click is used to make a large text selection. It can cover more than a paragraph and will include 
figures and pictures. It is also more precise than the popular, but messy, Click/Drag.

 ✔ Place the Text Cursor at the start of the section you want to highlight. 
 ✔ Click the Left Mouse or pad button.
 ✔ Hold down the Shift key. 
 ✔ Move the Mouse Pointer to Locate the end part of the page you want to include. 
 ✔ Click the Left Mouse button and release the Shift key.

Page 18 of 68 LibreOffice for Mac 



Formatting  

You have selected a large amount of work. It doesn't have to be a paragraph, or page, but can be just the 
portion you want. This might be useful for copying or moving particular information to another location 
in your or another document..

To de-select text move the mouse pointer to an unselected location and click the left mouse or pad 
button.

 ✔ Practice using the multi-Clicks above until you are comfortable with these skills.

Here are two other methods, used for selecting and moving large quantities of text.

Click/Drag with a Mouse

Place the cursor at the first part of the section you want to move. Hold down the Left Mouse button and 
"drag" move it along, up or down, until your section has been highlighted. Let go of the mouse button.
Then position the mouse pointer within the word or words you want to move. Click and Hold the Left 
button, and while holding it, Drag (move) it to the new location. 
As you move it, you will see a small dot and/or wavy vertical line telling where it will be placed when 
you release the Mouse button.

  ✔ Click and Hold the Left Mouse Button at the head of your selected data.
 ✔  Drag the Mouse Pointer to the end of the desired section to highlight it.
 ✔  Release the mouse button.

Move to a portion of the Selected information
Hold the Left Mouse button as you relocate it.
When there, release the Mouse button.

Click/Drag with a Pad

The Touch Pad/Track Pad technique is similar, but you have to consider where on the Pad you are 
working and where on the document you want the information to be located. With a mouse you have a 
whole desk to move in.  

  ✔ At the head of your selection, Double tap the touch pad/track pad - holding the second "tap".
  ✔ Move your finger to highlight the word or words you want to move.
  ✔ Release your touch.
  ✔ Move the pointer to the Highlighted section.
  ✔ Double Tap the pad, holding the second tap.
  ✔ Move your finger on the pad and you will see a pointer, with a small attachment.
  ✔ Put the pointer where you want the captured information placed.
  ✔ Release your touch.

Be cautious with Click and Drag. It is very easy to drag selected text to a new location by
mistake, or "over-drag" and Highlight more than you want; even to another page or more.

REMEMBER: The Undo tool!!
NOTE: These two are mentioned as you may encounter each style of these tools in your work. 
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Formatting Marks
In word processing, characters include letters of the alphabet, numbers, punctuation marks, and spaces. 
Each will show in the Character count on the bottom of the page. When you press the Enter key, it adds 
a Paragraph. The Space Bar, or the Tab key adds characters to the documentF. It is often helpful to be 
able to see these "invisible" characters. These will not show in Print Preview or when printed.

The Formatting Marks tool, ¶ located on the Tool bar will turn this feature on and off, Toggle, each 
time it is selected. When the Formatting Marks tool ¶ is on, the Formatting Marks characters appear on
the document.

  ✔ Click to place the Text Cursor anywhere in your document. 
  ✔ Select the Formatting Marks tool.  ¶ 

Being able to see your spaces with small dots, tabs with arrows and paragraphs with the ¶ symbol, is a 
useful tool when editing a document.

Formatting text
When you start a new document in LibreOffice Writer it opens with the default settings. There are three
basic settings to use when you format text in a document: Paragraph Style, Font Name, and Font Size.

The settings used in My Lesson 1 were the Default paragraph style. The defaults may vary in different 
word processors or if the defaults have been changed.
You can see what your paragraph Formats are by putting the Text Cursor in a part of your document. 
The Text Formatting tool bar and the Properties Side Bar will each show the Style, Font name and size 
of the text.

      Formatting Tool Bar Option boxes

Sidebar Tools

 < Font Size 

   Paragraph Style Font Name

Sidebar-Properties

To the right of the three format option boxes there is a down-pointing arrow.
When this arrow is selected, a pop down list will show additional choices.
The Sidebar can be toggled on and off by selecting the Menu; View > Sidebar. 
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Paragraph Styles
Paragraph: In word processing the term 'paragraph' can be several sentences, a single sentence, a single 
word, or no words at all. Pressing the Enter key will create a new paragraph. 
Every paragraph in a LibreOffice Writer document has a paragraph style.

Changing the Paragraph Style
First, we will change your My Lesson 2 paragraphs.

  ✔ Open My Lesson 2 document.
  ✔ Use the keys, Command +A⌘  to select all of the text.
  ✔ Select the small arrow to the right of the Paragraph Style section of the Text

Formatting tool bar.
  ✔ Select Text Body from the pop down menu.

  ✔ Move the mouse pointer
outside the text body and Click to
de-select the text.Notice the extra
space between the paragraphs. 

After you changed from Default
to Text Body Style the document
may be more comfortable to read,
and the Style Text Formatting
tool bar and the Properties Side
Bar show the Paragraph style is
Text Body. Now we will see how
changing the Font appearance and
accents can be done. 

Bold, Italic, and Underline

In this section, you will be modifying text using the four tools here.

Your My Lesson 2 should be open. Check that the Sidebar is showing Properties.  Click to open 
that function of the Sidebar.

I  ✔ In the first paragraph, Select to Highlight the words LibreOffice Writer.

  ✔ From the Formatting Tool Bar [or in the Sidebar], select the Bold tool icon.  B

You should have seen the words LibreOffice Writer change to LibreOffice Writer

 ✔  Click the Bold tool icon  B  again, and the words will change back to their original appearance.
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The Bold, Italic, and Underline tool icons are toggles. Each time one is selected, the selected character 
style will change. These formatting changes are often used in professional writing for accentuating a 
word, paragraph or page. 

Just to the right of the Bold tool B in the Properties Side Bar, you will find the Italic and Underline 
tools. NOTE: These tool Icons are also found on the Formatting Tool Bar.

  ✔ In the first paragraph, select the words enter key.
  ✔ From the Formatting Tool Bar or Sidebar, select the Bold B and Italic I tool icons.
  ✔ With the words enter key still selected, use the Menu > Format > Text > UPPERCASE as in the 

figure to the right.

Indenting Paragraphs

Open your My Lesson 2 document.
The Sidebar should show the Properties section. Click the Properties icon if it doesn't.

Hover your mouse pointer on the icons to see their names.

The Properties Sidebar is divided into -- Styles, Character and -- Paragraph
sections.
The Indent: icon is in the Paragraph section, as show here ----------------------->
The Icon on the left of the Indent: section is the Increase Indent tool icon. 

           Increase Decrease

The third icon is Switch to Hanging Indent. Ignore that for now.

  ✔ Place the Text Cursor anywhere in the second paragraph.
  ✔ Click the Increase Indent icon.

Each time you Select the Increase Indent icon, the paragraph will be indented another step.
The second icon from the left is the Decrease Indent tool icon.

  ✔ Click the Decrease Indent icon.

Time to save your document!

Changing font style and size

  ✔ Position your cursor at the beginning of the first paragraph. Command + up arrow⌘
  ✔ Type My Document Title.
  ✔ Press the Enter key to add a new paragraph.
  ✔ Select the My Document Title text.
  ✔ With the My Document Title text selected:
  ✔ Make the text Bold.
  ✔ Change the font style to Ariel.
  ✔ Change the font size to 18.
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Aligning paragraphs

  ✔ Open your My Lesson 2.

The Tools we will be working with are in the Formatting Toolbar and Sidebar-Properties, in the -- 
Paragraph section.   This figure shows the selection is Align Left.
The Mac keystrokes are for those who would like to use or learn them. 

      Align:   Left     Center   Right  Justified

  ✔ With the Text Cursor at the end of the first sentence, create a new paragraph by tapping the return/enter
key.

  ✔ Place the Text Cursor in the first sentence and select the Align Center tool's icon.

The selected words should now be centered in your document, as these are.

When you Select different parts of the document, the Paragraph icon shows the alignment, as this figure 
shows the words above are Align Center.

Keyboard Copy-Paste Controls

Menu Edit > Copy will copy anything you have Selected to the Clipboard.
The Clipboard is the name of the place copied information is kept for use. It will hold one copied event.
The information on the Clipboard is being held to be Pasted to another place. 

  ✔ Click to place your Text Cursor on a word and Select it.
  ✔ Click Menu Edit > Copy
  ✔ Put your cursor where you want to locate the copied word.
  ✔ Use Menu Edit > Paste to place it there. 

Remember, that selection is on your Clipboard until you put another item there.

  ✔ Highlight a paragraph on your Lesson 2, and Click the Justified icon.

The Justified Tool puts extra spaces in between words to align both borders of the text.

You have done a lot of work, made many changes and learned a lot. 
It would be a shame to loose that work reflected by your Lesson 2. 
A power outage would wipe it out unless you have been saving it when closing or as you worked. 

Time to save your document!

Saving your document

We are revisiting this topic because of its value to the work you have done and will do.
Regular Saving of the changes to your document prevents loss of your work 

In Lesson 1 you Saved your first document, changing its name from Untitled 1 to Lesson 1.  will protect 
your work as you create more documents.
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Changing a document's appearance 
In this next section the Font Color, Highlighting, and Background Colors, Bullets, and Lists will be 
covered. 
In these Lessons, we used background colors to highlight the, outline steps, show the data to be inserted 
and to provide explanations or cautions as an easily seen point of focus.

Font color, highlighting and background color

Open your My Lesson 2 document for this part of the lesson.

  ✔ Select the words My Document Title 
  ✔ Select the arrow to the right of the Font Color tool.
  ✔ Find and Select the color Red.

Resting your mouse pointer on a color will show the color's name.
Names may vary between computers.

  ✔ Select the last paragraph on the page
  ✔ Select the arrow to the right of the Highlight color tool
  ✔ Find and Select a Yellow color of your choice.

  ✔ Place the Text Cursor anywhere in the first (My Document
Title) paragraph

  ✔ Select the Paragraph Background Color tool and choose a
light blue color of your choice. 

Next, several new paragraphs will be added to demonstrate some more formatting options.

Bullets and lists

We use these throughout the Guide to accent steps and lists. The item-by-item pattern is often more 
easily followed than were it a paragraph and they add a professional look to your document.

Additionally, it provides a quick reference list for may items when wanting to refer to some point or 
instruction. Let's see how it works.

  ✔ Press Command ⌘ + Down-Arrow key to move the Text Cursor to the end of the document.
  ✔ Press the Enter key to start a new paragraph.

  ✔ Type the words This paragraph uses bullets.

 Do not press the Enter key.

  ✔ With the Text Cursor at the end of the This paragraph uses bullets paragraph, Select the Toggle 
Bulleted List tool's Icon on the Tool bar.

The Toggle Bulleted List Icon can also be found in the Side Bar Properties Menu bar. 

You have begun your Bulleted List.
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  ✔ Press the Enter key to add a new Bulleted List text line.

This puts a Bullet at the head of the line, anticipating that your entry will be another Bulleted statement

  ✔ Press the Enter key
  ✔ Press the Enter key again.

When you pressed the Enter key the first time, it cleared the Bulleted List. The second "Enter", without 
adding text, changed the document's Paragraph Style from Bulleted List to Default Style. 

Reminder: The Bulleted List Icon is a toggle, but there are other forms available from the down arrow.
If you select it with the cursor in a paragraph that has bullets, the bullets will be turned off. 
If you select it with the cursor in a paragraph that does not have bullets, the bullets will be added.

Numbered Lists

 ✔ Verify that your Text Body Paragraph is in the Default Style.

The last bit of document formatting will demonstrate creating a Numbered List.

A Numbered List is much like a Bulleted List, but has the advantage of creating a list that can be referred 
to, item by item, in the accompanying text, such as: "See item 5 of Example List"

  ✔ Put the Text Cursor on the last empty paragraph of your document, or Click the Return key to create 
one.

  ✔ Type the word One 

  ✔ Select the Toggle Numbered List tool Icon from the Text Formatting Tool Bar.

Item one of your list has been created.

  ✔ Press the Enter key 
  ✔ Type the word List item

  ✔ Press the Enter key.
  ✔ Type the words List item two

  ✔ Press the Enter key
  ✔ Type the words A List paragraph 

  ✔ Press the Enter Key
  ✔ Type the words Information about paragraph 4 

  ✔ Press the Enter Key
  ✔ Type, This is in the list 

  ✔ Press the Enter, key twice

You should now have a list numbered from 1 through 6
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Next, one of the lines will have the list number turned off.

  ✔  Move the Text Cursor to the line that has the text Information about Paragraph 4. 
  ✔ Select the Toggle Numbered List tool from the Formatting

Tool Bar.

Your list, is now numbered from 1 through 5. with a line of
information, concerning item 4, between Item 4 and 5.

Your document should now appear similar to this.

Time to save your document!

  ✔ From the Tool Bar, select the Save tool. 

Reminder:
When you Save a document, the Save tool Icon will appear plain until you make changes to the 
document. 

When a document has been worked on, a red spot will be added to the Save tool Icon. 
This provides a visual clue as to whether you have saved the work you have done.

That completes Lesson 2, Formatting Text. There have been a lot of concepts covered in this lesson. 
To get the most out of this lesson, consider starting a new document and repeat this lesson; with your 
own applications of your new skills.

Points to remember
 ➢ Enter your text into your documents while the thoughts are fresh. Once done, edit and consider style 

and appearance.
 ➢ To help with editing,  use the Formatting Marks tool ¶ on the Tool Bar to reveal the location of spaces,

tabs, and enter key non-printing characters.
 ➢ Word processors use proportional fonts. This means that you cannot rely on typing spaces to align 

things. Use paragraph styles to control text formatting.
 ➢ Use the Command and Arrow keys to move the text cursor precisely around the document.
 ➢ Press Command+Right Arrow to jump to the end of a line.
 ➢ Press Command+Down Arrow to jump to the end of a document.
 ➢ Press Command+Left Arrow to jump to the beginning of a line.
 ➢ Press Command+Up Arrow to jump to the beginning of a document.
 ➢ Double click on a word to select the word.
 ➢ Triple click to select a complete sentence.
 ➢ Quadruple click to select a complete paragraph.
 ➢ Use the Text Formatting Tool Bar [Or the Sidebar] to control font styles and placement, font color,    

highlighting, and background color.
 ➢ Use the Undo tool to fix a mistake, and the Redo tool to put it back.
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The Concept Of Styles          
To fully enjoy the time savings and creativity available in LibreOffice Writer, learning how to use and 
control document styles is important. The concept of styles may be new and, at first, confusing, but once 
mastered you will appreciate your skills with desktop publishing. 

Styles defined

In LibreOffice Writer, and other word processing programs, Styles refers to the characteristics of the 
whole or part of a document. For example, a Page Style includes information about page size, layout 
(portrait or landscape), margins, columns, background color, etc. A Paragraph Style includes information 

about indents and spacing, alignment, font, borders, etc. Even the style of your font can be changed.

  ✔ Open a New document in LibreOffice Writer.
  ✔ Move your mouse pointer to the Menu Bar> File>Save As
  ✔ Type: > My Poem > in the Save in: box 
  ✔ Locate your preferred folder and Save your document to that location.
  ✔ If the Sidebar is not on, move to the Menu Bar, select View and Toggle the Sidebar ON.    (⌘ F5)

Features of the Sidebar

The Sidebar has five Icons that open the tools. From top to bottom: Properties, Page, Styles and
Formatting (Some versions have only "Styles"), Gallery and Navigator.
We don't use the bottom two, Gallery and Navigator tools, in these lessons.

The Sidebar should have opened in the Properties view. 
If not, click the Properties tool Icon.

As you can see, Properties features of the Sidebar have much of the same information as the
Text Formatting Bar.

  ✔ Select the Page tool Icon.    If there is a plus sign just to the left of the word Format, click it to 
show the details.

This tool shows that you are designing your document Format using a standard Size: Letter paper, and 
your Orientation: is Portrait. This is the default for most documents. 

  ✔ Select Styles (and Formatting) Icon

NOTE: Some computers will show Styles and some Styles and Formatting. 
In these lessons you will see it parenthesized for clarification: as here, Styles (and Formatting).

This Property has six tools. We will be using these three in this lesson:

Paragraph Styles  ¶, Character Styles  A, Page Styles. 

 The others, Frame Styles, List Styles, and Table Styles are used in other Lessons.
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It is time to Style your new document, My Poem.

Creating a Paragraph Style
One of the time saving advantages of Word Processing is the ability of the author to develop paragraph 
styles and use them in their current document or move them to another document. 
In Lesson 2 you learned how to change a paragraph style from Default to Text Body. In this Lesson, you 
will learn how to create your own, unique, paragraph styles. 

  ✔ Move your Mouse to the Styles (and Formatting) and Toggle the tool On if needed.

We will focus on Paragraph styles, in this section. 
Scroll down the list and you will discover there are many style options available. 
To determine the style currently selected on your document, look at the Set Paragraph Style box on the 
Toolbar. It shows the Style is in use. This shows it to be Default Style.

We will create two Paragraph Styles. After adding text to your new My Poem document, you will apply 
the two new styles. One will be used for the title of your poem and the other for the text body. 

The Styles (and Formatting) Sidebar row of tools 

  ✔ Select the Paragraph ¶ Styles icon

Creating a Text Body Style

The Text Body can include a sentence, a paragraph, a page or the entire document. 

A Style In Use box appears at the bottom of the dialog box in the Sidebar. It shows that you are viewing 
all the available Paragraph Styles in Writer. 

  ✔ Select the arrow pair on the right side of the window to open the menu.
  ✔ Select Custom Styles.
  ✔ Right-Click in an empty area of the Styles (and Formatting) box and Select the New pop up button. 

This opens the Paragraph Style dialog. 

  ✔ In the Paragraph Style dialog, select the Organizer tab.
  ✔ In the Name: dialog box of the Paragraph Style dialog window, enter the

name My Poem Body.
  ✔ In the Next style: dialog box, Click and select My Poem Body.
  ✔ In the Inherit from: dialog box, use the double arrow on the right side

of the text box and scroll up the list to find and select None.

Do not select the OK button in the dialog box until the rest of the settings
are made.

 is the next selection.
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  ✔ Select the Indents & Spacing tab.
  ✔ Set the Spacing > Above paragraph to 0.20.

You can either type the numbers in or use the Arrows to select the size. 

  ✔ Select the Alignment tab.
  ✔ Set the Alignment to Center.
  ✔ Select the Font tab in the Paragraph Style dialog box. 

Note: Some installed programs add fonts, some come with your computer, therefore, all computers won't 
have the same fonts. That is why the exact list of fonts in your computer cannot be pictured here.

  ✔ Scroll through the Family: list
  ✔ Select one of the Fonts

 
The display box at the bottom of the window will show you what that font will look like. 

  ✔ Select a Font This choice is yours
  ✔ Select the Typeface: Bold
  ✔ Select and Size 24 pt 

Check the display box. Some fonts will appear smaller or larger than others at the same font size.

  ✔ When satisfied with your font and size, Select OK to close the Paragraph Style dialog box. 

Now that your paragraph style for My Poem has been created, a second style will be created for the 
poem's title.

Creating a Title Style

Your sidebar should still be open. 

The process is much as you have done with the Paragraph Style, but there is one important difference.

  ✔ Right click in an empty area of the Styles (and Formatting)
Sidebar

  ✔ Select New from the pop up menu.

The Paragraph style: box opens with Untitled 1 as the name.

  ✔ Select the Organizer tab
  ✔ In the Name area, type My Poem Title.
  ✔ In the Next style: box use the scroll arrow to find and select 

My Poem Body. 
  ✔ In the Inherit from: box, use the scroll arrow to open the box. 
  ✔ Scroll to the top of the list and select None. 

Do not select OK.

LibreOffice For Mac Page 29 of 68



  Lesson 3

Did you notice that the "Next Style" is My Poem Body? That is the style you just created. You had to 
create that first so it could be the "next" style after the Title style. This will make more sense in a bit.

  ✔ Select the Alignment tab
  ✔ Select the Options Center.
  ✔ Select the Font tab
  ✔ Select a Font, Typeface and Size for the poem text. 

Remember, the box at the bottom will show you how the font will look.

  ✔ Select the Font Effects tab.
  ✔ Click the Shadow check box. A check mark           will show it has been selected.

  ✔ Select OK to close the Paragraph Style dialog box. 

You can now see the two styles you created in the Styles (and Formatting) Sidebar. A nice feature is that 
it shows you the font's size and style.
Time to write a poem. Below is a poem for you to add to the document, or your may substitute one of 
your own.

  ✔ Place the Text Cursor on the first line of your My Poem document.
  ✔ Double-click on the My Poem Title style in the Styles (and Formatting) Sidebar.
  ✔ Type My First Poem on the first line of the document
  ✔ Press the Enter key twice.
  ✔ Type or Copy/Paste the following. You may chose a poem of your own. 

Granddad's got new glasses,
But he still can't see his feet.
His eyes are not the problem.
It's the amount of food he eats.

Thanks to www:familyfriend poems.com

  ✔ Press the Enter key to insert a blank paragraph.

When you inserted a blank paragraph you set the paragraph style to My Poem Title for the first line (the 
Title) and then entered the title. Then you pressed the Enter key twice, to put two new paragraphs in the 
document. This caused the Paragraph Style to automatically change to your My Poem Body. This is 
because when you created your My Poem Title you indicated that the next style was to be My Poem 
Body. 

Setting the Title's style to automatically change to the next Style can save a lot of time, as you don't have
to remember to manually change to the paragraph style after creating a title.

Next you will see more of the advantages of using Paragraph Styles.

  ✔ Right-click on the My Poem Body style in the Sidebar and select the Modify option. 
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Document Styles 

This will open the Paragraph Style dialog box for the My Poem Body style.

  ✔ Move the Style box away so you can see your poem.

To move a window, Click-hold the Left mouse button on the Title bar, then Drag it to a new location. 

  ✔ Select the Font tab
  ✔ Change your original font to a different font and font size. 
  ✔ Select the Apply button at the bottom of the Style window.

The Apply button lets you see the change immediately, without making that change permanent.

  ✔ Try another font and size. 

When satisfied with your changes, Save your document!.

  ✔ To Save your chosen Body Style font, select the OK button. 

As you can see, the advantages of word processing are that you can modify any of the Paragraph Style 
settings and change all of the paragraphs in a document that use this style; with just a few mouse clicks. 
When you use a word processor you can focus on creating the text for your document. After you have 
created the text you can then design the appearance of the document. 

Now that you have created My poem, it is time to Save it. 

  ✔ Click the Save Icon.

Now it is time for you to experiment and have fun!
If you don't have your My Poem document open, open it for the next part of this lesson.

  ✔ From the Menu Bar, select File > Save As and name your new document with a new file name, of your 
creation.

This names your new document but keeps the Paragraph Styles you created in your My Poem document

  ✔ Select the Title

Remember three clicks of the mouse?

  ✔ Type a new Title of your choosing.
  ✔ In the Styles (and Formatting) Sidebar, Right-click on the My Poem Title paragraph style
  ✔ Select Modify, 
  ✔ Change the Font and Font Size.
  ✔ Click Apply to see if you like the change
  ✔ Click OK to accept the changes
  ✔ Select the paragraphs of the poem 
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Remember Click and Drag to select?  Four Clicks will work, but might be slower with multi-paragraphs.

  ✔ Repeat the previous step for the My Poem Body as you did for the Title...

Practicing these techniques will help you develop your word processing skills and creating a different 
appearance is fun!
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The Concept of Styles
  In LibreOffice Writer, and other word processing programs, Styles refers to the many characteristics of a
document. In Lesson 3 Paragraph Styles you created paragraphs with indents and spacing, alignment, font
size and shape.    
As you can see, the idea of styles applies to several aspects of documents. In this lesson you will begin to 
understand how to adjust Paragraph and Page Styles. 
An important note about Styles is that they can be easily changed, or moved from one document to 
another, or by opening a document with the styles you like, use these in a newly named document. 

Definitions:
Footer: A Footer is an area at the bottom of a page reserved for material that is not part of

the regular document body's text flow.

Header: A Header is an area at the top of a page reserved for material that is not part of the
regular document body's text flow.

Look at any book or multi-paged document and you will see that all left side (even numbered) pages have
their paragraphs and page numbers left aligned, while the right side page numbers (odd numbered) are 
right aligned. This alignment has been done, so when the document is printed, the margins, being 
different on left and right pages, will accommodate binding.

Lesson 4 will show you how to Style your document with one page Style for the first page, with 
subsequent pages aligned left and right. It will also show how to create different headers and footers for 
each page. When you create special styles for left and right pages, the formatting for new pages created in
the document will be automatically taken care of by your instructions, as you did with the Poem Title and 
body in Lesson 3.
The advantage of this is that if you want to change the appearance of all pages in a document, simply 
change the page style definition and the entire document will be updated with the new style.

Formatting page styles
Document formats, as discussed in these lessons, have margins of a specific size, and may or may not 
include headers or footers. It is not unusual to have different formats for the first page of a document, or 
for left and right pages.  

 ✔ Open your My Lesson 1.
 ✔ From the Menu Bar, select File, Save As.
 ✔ Locate the folder to store this document.
 ✔ Enter the name My Lesson 4 in the File Name: text box.
 ✔ Select the Save button. 

This creates a new document with the Title Bar displaying My Lesson 4. Your Lesson 1's Styles have 
become part of this document, but Lesson 1 is still located in the folder you put it in.
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If the Sidebar sidebar is not open, use the menu, View>Sidebar.

 ✔ From the Sidebar, select the Styles (and Formatting) icon 
 ✔ From the Top bar,, select the Page icon 

There is a box at the bottom of the Sidebar showing All Styles. If not, Click the double arrow to locate it.

 ✔  Select the small double-arrow on the right side of the text box and select Custom Styles from the list.

Creating New Page Styles
To see the different styles, you will need to have enough text to fill three pages. 
Copy and Paste will be used to add duplicate text to the My Lesson 4 Document file.

 ✔ Place your text cursor in the My Lesson 4 Document, 
 ✔ Press Command  ⌘ + Down Arrow to jump to the end of the document.
 ✔ Press the Enter key a couple of times to add blank paragraphs to the end of the document.
 ✔ Press Command  ⌘ + A to select all the text in the document.
 ✔ In the sidebar, Styles, Select Paragraph Style [¶] scroll to Text Body. and Double-click.

Notice the lines and paragraphs are spaced differently.

 ✔ Press Command  ⌘ + C to copy the selected text to the clipboard.
 ✔ Press Command  ⌘ + Down Arrow to put your cursor at the end of the paragraph.
 ✔ Press Command  ⌘ + V to Paste a copy from the clipboard to the document.

This will paste a copy of the text to the end of your document.

 ✔ Repeat the Command  ⌘ + V step until the Page Count shows Page 3 of 3.
 ✔ Select the Save tool Icon from the Tool Bar to update your document.

You have added pages to your document, using the Copy-Paste process to add to the document. This 
saves a lot of typing for the lesson.
Now, three new styles will be created. 

One style will be for the first or cover page of a document and be a right page. The second page will be 
for left side (or even numbered) page, and the third will be for right side (or odd numbered) pages.

Creating a Left Page Style

If the Styles (and Formatting) tools are not showing on the Sidebar
 ✔ Select the Styles (and Formatting) tool Icon from the Sidebar options.
 ✔ Select the Page Styles tool at the top of the Styles (and Formatting) Sidebar.
 ✔ Select the small Double-Arrow at the lower right corner of the Sidebar.
 ✔ Select Custom Styles from the scroll list. 

There are no Page Styles shown in this section until some are created.
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 ✔ Right-click in an empty area of the Styles (and Formatting) Sidebar and Select New
from the pop up. 

This will open the Page Style dialog box with the tabs across the top that provide access to style settings. 

 ✔ With the Organizer tab selected, enter My Left Pages in the Name: text box.
 ✔ Select the Double-Arrow on the right side of the Next style: text box and select My Left Pages from 

the scroll list. 
 ✔ With the Page tab selected, enter 0.75 for the Right margins. 

Quick Tool: If you press the TAB key when the text cursor is in an entry box, the system will move it to 
the next box and highlight the contents. Then, type a new value in the entry box and tab to the next.

 ✔ With the Page tab selected, enter 0.5 for the Left, Top, and Bottom margins.
 ✔ With the Header tab selected, toggle the Header option ON.
 ✔ With the Footer tab selected, toggle the Footer option ON.
 ✔ Select OK to finish your Left Page.

This defines the Style for the Left pages of your document. 
The process will be similar for the Right and Title pages. Since these formats are being designed for two-
sided printing, a larger space for the binding is created on the left side of the first and right pages, and on 
the right side of left side pages will have some minor variations.

Creating a Right Page Style

 ✔ Right-click in an empty area of the Styles (and Formatting) Sidebar and select New
from the menu.

 ✔ With the Organizer tab selected in the Page Style dialog box, enter My Right Pages as the Name:.
 ✔ Select the small double-arrow on the right side of the Next style: text box and select My Left Pages 

from the scroll list.
 ✔ With the Page tab selected, enter 0.75 for the Left margins and 0.5 for the Right, Top, and Bottom 

margins.
 ✔ With the Header tab selected, toggle the Header option ON.
 ✔ With the Footer tab selected, toggle the Footer option ON.
 ✔ Select OK to finish your Right Page style.

Note:  You have designated the Next Style as Left Page. Later, you will change the Left page to use 
"Right" as the next style. This action will automatically change all pages in the document.
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Creating a First Page Style

This style will be used for the First Page of the document.

 ✔ Right-click in an empty area of the Styles (and Formatting) Sidebar and select New from the pop 
up menu.

 ✔ With the Organizer tab selected in the Page Style dialog box, enter My First Page as the Name:.
 ✔ Select the small double-arrow on the right side of the Next style text box and select My Left Pages 

from the scroll list.
 ✔ With the Page tab selected, enter 0.75 for the Left margins. then enter 0.5 for the Right, Top, and 

Bottom margins.
 ✔ With the Header tab selected, toggle the Header option ON.
 ✔ Select OK to finish your First Page.

Now we have to go to the Left Page and change one of the settings to balance the pages. 

 ✔ In the Styles (and Formatting) Sidebar, Right-Click on My Left Pages 
 ✔ Select Modify from the pop-up.
 ✔ Select the Organizer tab  in the Page Style dialog box, 
 ✔ Select the small double-arrow on the  Next style: text box then Select My Right Pages from the list.
 ✔ Select OK in the Page Style dialog box.

You have designed three custom Page Styles; My First Page, My Right Pages, and My Left Pages. 
The Right and Left pages have headers and footers, and the first page has only a Footer. 

Next, let's apply the page styles to the My Lesson 4 Document.

 ✔ Press Command  ⌘ + Up Arrow to move the text cursor to the beginning of the document.
 ✔ Position the Text Cursor anywhere on page one.
 ✔ Double click on the My First Page entry in the Page Styles list.
 ✔ Select the Save button on the Tool Bar to update your document. 

Notice that the whole document has changed. This is because when you designed your My First Page, 
you had the Next style designated as My Left Pages. Then, when designing your My Left Pages, you had
the Next style designated as My Right pages. Back and forth. The My Right Pages didn't need a Next 
style.
By defining Page Styles you have a quick reference to the page you have selected with your Cursor, and 
you can easily change the page styles for an entire document. 

For example, if you wanted different margins on a page or pages, all you have to do is modify the Page 
Style you created and with a Double-click, the pages of your document using that style will be instantly 
reformatted.
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Defining headers and footers
Let's put some text in the headers and footers.

 ✔ Position the text cursor in the first page header.
 ✔ Enter My Lesson Four Title
 ✔ Position the text cursor in the header of the second page.
 ✔ Enter the text This is a left page header.
 ✔ Position the text cursor in the header of the third page.
 ✔ Enter the text This is a right page header.

Inserting Fields
Next, we will add page numbers to the footers.

 ✔ Scroll so you can see page 2 footer. 
 ✔ Click the Mouse to place the Cursor in the footer box.
 ✔ Type the word Page followed by a space.
 ✔ From the Menu Bar, select Insert>Field>Page Number.
 ✔ Use the space bar to enter a space followed by the word "of" followed by another space.
 ✔ From the Menu Bar, select Insert>Field>Page Count. 

The page number and style for the page is shown where you place your text cursor.
Note: Fields that are inserted may have a gray background and cannot be edited. The gray will not show 
in a printed copy.

 ✔ Select all of the text you just put in the Page 2 footer
 ✔ Press Command  ⌘ + C (or select Edit > Copy from the Menu bar)
 ✔ Adjust your display so that the page 3 footer is in view.
 ✔ Click the mouse cursor in the footer box, then press Command  ⌘ + V 

   (or select Edit > Paste from the Menu bar).
 ✔ Select the Save button on the Tool Bar to update your document file. 

Now it's time to review the process of creating custom paragraph styles and creating styles for the title, 
body, headers and footers.

Creating a Custom Title Paragraph style

 ✔ From the Styles (and Formatting) Sidebar, Select the Paragraph Style tool - ¶.
 ✔ At the bottom of the Sidebar, Click the double-arrow and select Custom Styles
 ✔ Right-click in an empty area select New from the pop up.

This will open the  Paragraph Style: dialog box. 

 ✔ Select the Organizer tab.
 ✔ In the Name: area, enter My Title Paragraph.

✔ Click the Next style: double-arrow, scroll to the top and Click My Title Paragraph.
 ✔  Click the Inherit from: text box's Double-arrow

✔Scroll to the top of the list and select None. 
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Do not select the OK button in the dialog box until all desired settings are made.

 ✔ Select the Alignment tab.
 ✔ From the Options list, Click the Center button.
 ✔ Select the Font tab.
 ✔ Select a Font, Typeface and Size of your choic for your title.  

You can see how your font will look in the box at the bottom of the Dialog box.

 ✔ Select the Font Effects tab.
 ✔ Check the box next to Shadow effect. When selected it will show a  ✔
 ✔ Select the Area tab 

✔Select the Color option then 
✔Select the  Yellow color.

 ✔ Select the Borders tab 
 ✔ In Line Arrangement - Presets: Select  Set Top and Bottom Borders Only.

✔Set the Width: to 1.25
 ✔ Select the OK button to close the Paragraph Style dialog box.

Now let's apply this paragraph style to the Title Page Header.

 ✔ Press Command  ⌘ + Up Arrow to move to the top of the document.
 ✔ Place the text cursor anywhere in the first page header.
 ✔ Double-click on the My Title Paragraph style in the Sidebar.     (It is listed alphabetically)

Creating a custom Text Body paragraph style
 ✔ From the Styles (and Formatting) Sidebar, Select the Paragraph Style tool Icon -  ¶.
 ✔ Right-click in an empty area of the Sidebar and Select > New... from the pop up menu.
 ✔ Select the Organizer tab.
 ✔ In the Name: box of the Paragraph Style dialog window, type the name My Text Body Paragraph.
 ✔ In the Next style: area use the Double-arrow to Select My Text Body Paragraph.
 ✔ In the Inherit from: text box use the Double-arrow and scroll to find and select None. 

Do not select the OK button in the dialog box until all desired settings are made.

 ✔ Select the Indents & Spacing tab.
 ✔ Set the Indent > First Line: spacing to 0.50.    Type it in or use the Double-arrow 
 ✔ Set the Spacing > Below paragraph: to 0.10.
 ✔ Select the Alignment tab.
 ✔ Set the Options to Left.    Use the button.
 ✔ Select the Font tab.

✔ Select a Font, Typeface and Size for your Paragraph. 
 ✔ Select the OK button to close the Paragraph Style dialog box.
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You have created a Text Body Paragraph Style that can be used for any of the paragraphs in your 
document.

 ✔ Place the Text Cursor in the body of a page.
 ✔ Press Command  ⌘ + A to select all of the text.

Scroll through the Styles (and Formatting) part of the Sidebar to locate My Text Body Paragraph. 

 ✔ Double-click on your My Text Body Paragraph style.

That changed all the paragraphs in your document to Text Body Paragraph Style.
Next, you will create a paragraph style for the Headers and Footers.

Creating custom paragraph Header styles
 ✔ Right-click in an empty area of the Styles (and Formatting) Sidebar and select New... from the pop up 

menu.
 ✔ Select the Organizer tab.
 ✔ In the Name: area enter  My Left Header Paragraph.
 ✔  Click the Double-arrow to the right of Next style: area and Select My Left Header Paragraph.
 ✔ In Inherit from: use the small Double-arrow and select None.

Do not select the OK button in the dialog box until all desired settings are made.

 ✔ Select the Alignment tab.
 ✔ Set the Options to Left.

The default is Left, but it is always good to check.

 ✔ Select the Font tab.
 ✔ Select a Font, Typeface and Size of your choice.
 ✔ Select the OK button to close the Paragraph Style dialog box.
 ✔ Place your text cursor in the header of page 2 [a left page].

The Styles (and Formatting) list will have moved to "Header Left" as that is the default header setting. 
You will need to scroll the list to find My Left Header Paragraph.

 ✔ Double-click on the My Left Header Paragraph style. 

Next, you will create your right header style.

 ✔ Right-click in an empty area of the Styles (and Formatting) Sidebar 
 ✔ Select New... from the pop up menu.
 ✔ Select the Organizer tab.
 ✔ In the Name: area enter My Right Header Paragraph.
 ✔ In the Next style: area use the Double-arrow to find and Select My Right Header Paragraph.
 ✔ In the Inherit from: text box use the Double-arrow to find and select None.
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Do not select the OK button in the dialog box until all desired settings are made.

 ✔ Select the Alignment tab.
 ✔ Set the Options to Right by clicking the button Icon.
 ✔ Select the Font tab.
 ✔ Select a Font, Typeface and Size of your choice.
 ✔ Select the OK button to close the Paragraph Style dialog box.
 ✔ Place the text cursor in a Right page header.

The Styles (and Formatting) list will show "Header Right" as that is the default header setting. You will 
need to scroll the list to find My Left Header Paragraph..

 ✔ Double click on your My Right Header Paragraph style.

Headers done, footers are next.  The steps are virtually the same, but the practice will be of value.

Creating custom Footer paragraph styles
 ✔ From the Sidebar, select the Paragraph Style tool - ¶.
 ✔ Right-click in an empty area and select New from the pop up menu.
 ✔ Select the Organizer tab.
 ✔ In the Name: area enter My Left Footer Paragraph.
 ✔ In the Next style: area use the Double-arrows to find and Select My Left Footer Paragraph.
 ✔ In the Inherit from: text box use the small Double-arrows to find and select None. 

Do not select the OK button in the dialog box, there are more settings to be made.

 ✔ Select the Alignment tab.
 ✔ Set the Alignment to Left.
 ✔ Select the Font tab.
 ✔ Select a Font, Typeface and Size of your choice for your left footer.
 ✔ Select the OK button to close the Paragraph Style dialog box.
 ✔ Place the Text Cursor in the footer of page 2 [A left page}.

The Styles (and Formatting) list will show "Header Left" as that is the default header setting. You will 
need to scroll the list to find My Left Header Paragraph.

 ✔ Double-click on the My Left Footer Paragraph style. 
 ✔ From the Sidebar, select the Paragraph Style tool icon - ¶.
 ✔ Right-click in an empty area and select New… from the pop up menu.
 ✔ Select the Organizer tab.
 ✔ In the Name: area enter My Right Footer Paragraph.
 ✔ In the Next style: area use the Double-arrows to find and Select My Right Footer Paragraph.
 ✔ In the Inherit from: text box use the small Double-arrows to find and select None. 

Do not select the OK button in the dialog box until all desired settings are made.

Page 40 of 68 LibreOffice for Mac 



Page Styles  

 ✔ Select the Alignment tab.
 ✔ Set the Alignment to Right.
 ✔ Select the Font tab.
 ✔ Select a Font, Typeface and Size of your choice for your left footer.
 ✔ Select the OK button to close the Paragraph Style dialog box.
 ✔ Place the Text Cursor in the footer of page 3 [A right page}.

The Styles (and Formatting) list will have moved to "Footer Right" as that is the default footer setting. 
You will need to scroll the list to find My Right Header Paragraph.

 ✔ Double click on the My Right Footer Paragraph style. 
 ✔ Save your document.

This was a lot of work, but you should be comfortable with the Paragraph Style process, and to create this
unique Style, you will not need to go through this process again. 

Time to save your document!

Points to remember
 ➢ Use the Styles (and Formatting) Sidebar to select or modify the styles of Paragraphs, Characters,      

Frames, Pages, and Lists.
 ➢ Set each page to be followed by a page that has a style defined as Next Page in the Page Style dialog 

box.
 ➢ A page may or may not have either a Header or a Footer.
 ➢ Fields can be inserted that contain page numbers or a page count, time, date, and other functions.
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In this lesson you will learn how to create a new document and import the custom page and paragraph 
styles created in earlier lessons. You will also see how to add tables to your documents.

✔ Open LibreOffice Writer 
✔ Open a new Text Document.      

 ✔ From the Menu Bar, Select File > Save As
 ✔ Enter Lesson 5 Class News as the file name
 ✔ Locate and Select the folder you want to use for storing it.
 ✔ Click the Save button.
 ✔ From the Menu Bar, select File > Properties.
 ✔ With the Description tab selected, enter Title: Lesson 5 Class News.
 ✔ Click OK

Importing custom styles
Next, the custom formats you created will be imported from your My Lesson 4 Document file.

 ✔ Open the Sidebar and select the Styles (and Formatting) tool icon. 
 ✔ At the top-right, Select theNew Style from Selection tool icon for the drop-down menu.

Select Load Styles... from the menu.

Observe that the Load Styles dialog box provides options for loading styles from
Templates.
You can create different templates and store them for future use.
There are also standard templates available on the
LibreOffice web site. In the next steps, you will load the
Styles you created in your Lesson 4 document.

 ✔ Click to Select, the Text, Frame, Pages, Numbering,
and Overwrite check boxes, along the bottom of the Load
Styles dialog box.

 ✔ Select the From File button, 
 ✔ Locate and Select your My Lesson 4 Document from

your files.
 ✔ Highlight the document and Click the Open button.

This procedure imported the custom styles and formats you created in your My Lesson 4 Document, file 
and made them part of the Class News document.
Scroll through the Styles (and Formatting) Paragraph Styles ( ¶ )to see the Custom Styles you loaded.
You have loaded your custom styles from another document and are available for you to use in your new 
document.

 ✔ Place your text cursor in the body of the Class News document
 ✔ Click the Page Styles tool icon.
 ✔ Double-click the My First Page format.
 ✔ Place the text cursor in the First page Header, 
 ✔ From the Menu Bar Select Insert > Field Title.

LibreOffice For Mac Page 43 of 68

Figure 5-1: Load Styles dialog box



  Lesson 5

The preceding step inserted the title you created in document Properties, as in this figure.

Inserting and editing date fields

On the first line of the text body of the Class News document
✔ Type the following Class News
✔ Tap the Space Bar to insert a space.

Do not press the enter key 
The current date will now be added by inserting a date field.

 ✔ From the Menu Bar, Select Insert > Field > Date to insert the current date in place of the word date.

Note: The date may have a light-gray background. This is known as Shading. This is to remind you that 
it is an inserted field and not regular text. The shading will not appear when the document is printed. 
Turn it On or Off, go to the View menu > Field Shadings.

Change the date 

You can change the format of the date, make it a fixed date, or have it change every time this document 
is opened and saved. 

 ✔ Double-click the date to open the Edit Fields dialog box.

In this dialogue box you can choose either a 
Date (fixed) or use Date to have the date change
each time the document is open. That
application can be handy for some occasions. 

We will use the Date (fixed). 
In the Format section, you can choose which date Style you wish to present.

 ✔ Select your preferences from the Edit Fields dialog box 
 ✔ When done, Select OK.
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Using standard paragraph styles

You imported Paragraph Styles from the Lesson 4 document, but no style was created for headings. In 
this example, one of the standard paragraph styles will be used.

Styles, Tables and Frames  

 ✔ Click the Paragraph Style tool icon [¶].
 ✔  Put your Text Cursor in the Date
 ✔ Select and Double-Click the Heading 1 style.
 ✔ Move the cursor to the end of the date paragraph and press the Enter key to   

add a new blank paragraph.
 ✔ With the Text Cursor in the blank paragraph, Double-Click on the My Text Body Paragraph style in the

Sidebar.

Some text paragraphs will now be added to the Class News document.

 ✔ Enter or Copy/Paste, the following paragraphs in the Class News document.

Welcome to the latest edition of LibreOffice Writer Class News. This edition has already helped 
you see how to import custom page and paragraph formats from other documents. Custom formats 
can save a lot of time when you are creating different documents that share the same styles.
In this edition you have learned how to insert a date field into a document. You can also change 
between a fixed date or the current date.
An Introduction to Word Processing class will be offered soon. The date and time for the class will 
be posted on the bulletin board. Following is a tentative listing of topics to be covered.
Introduction to Word Processing

 ✔ Press the Enter key several times to add some blank paragraphs.

LibreOffice For Mac Page 45 of 68



  Lesson 5

 ✔ Highlight the second paragraph, Introduction to Word Processing.
 ✔ From the Paragraph Styles [¶] drop down list, select the Title paragraph style.
 ✔ Click the Align Center tool icon.
 ✔ Position the text cursor in the paragraph below the Introduction to Word Processing title.

Adding tables
Next, a Table will be inserted into the document.
Tables are very useful when you want to align sections of associated data horizontally and vertically.

 ✔ From the Menu Bar, Select Table >Insert Table.
 ✔ In the Insert Table dialog box (see Figure) enter the 

Name:  Schedule.
 ✔ Enter 2 Columns: and 4 Rows:.
 ✔ Toggle the Heading option ON
 ✔ Select Insert.

If the lines are faint use the following steps.

 ✔  Right-Click on the table > Table Properties > Borders tab > Width >1.25 pts.

Your table should now look similar to this Figure

 ✔ Place the cursor in the first cell and Enter Lesson.
 ✔ Select the Align Center tool icon.

Do not press the enter key.
Pressing the enter key will add another paragraph to a cell. Depending on the information you want to 
put in a cell, multiple paragraphs may be appropriate, however, all adjacent cells will also be enlarged.
You can move the cursor from cell to cell with the arrow keys.

Notice: When you placed the text cursor in a table cell, the Table Tool Bar opened at the  bottom of 
your screen. There is more to tables than can be covered here, but if you Hover the cursor on the 
different tools of the Table Tool Bar you will get an idea of the different functions available.

 ✔ Press the Tab key to move to the next cell in the table.
 ✔ Enter Topic
 ✔ Select the Align Center tool icon

Caution: If you press the Tab key with the text cursor in the last Table cell, the system will 
automatically add a new row of cells to the table. 
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 ✔ Fill your table with information similar to that shown on the next page. 

You can press the TAB key after each cell entry to move the cursor through the table's cells.

Note: In the above Table, the numbers and the words Lesson and Topic are Aligned Center. 

The first Topic paragraph didn't fit on one line in the cell. The program used Word Wrap to increase the 
row size as needed. The Lesson column is much wider than required.  As you can see above, the column 
widths have been adjusted to make the Table more balanced.

 ✔ Move the cursor over the vertical line between Lesson and Topic in the table until the cursor changes to
a double arrow.

 ✔ When the cursor changes to a double arrow, drag the vertical line to change the Topic cell width.

 ✔ Click the cell with 1 in it, and Drag to the cell with 3.

You have highlighted these cells, just as you have done with words and paragraphs.

 ✔ Click the menu Format >  Align > Center 

 ✔ When you are through, Select OK.

Tables or Columns
A little discussion on which to use when.

Some use page columns as tables. This means that one has to keep adding and deleting empty paragraphs 
to keep things aligned between adjacent columns. Columns are designed as newspaper style documents to
have the text flow from one column to another. Each has their advantages, but one is rarely a good 
substitute for the other.

Inserting Frames
Frames are like a little document, or a sticky note, inserted into a document. Frames can contain many of 
the same Styles the main document contains, such as text, graphic images, or tables. The main document 
body text flows around a frame. They are sometimes used as side-bars to provide separate but related text 
or illustrations.
Frames are typically Anchored to a paragraph in the document, so they can stay with the paragraph. 
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You may be familiar with the Text Box. It is not the same as a Frame. A Text Box, from the Drawing 
toolbar, or from the Insert menu, can only contain text, with minor font editing. It will not allow named 
Styles, graphical objects or tables to be inserted.

Time to enter some information in support of the Table and its content.

 ✔ Place your cursor below the Frame and press the Enter key to create a new paragraph.
 ✔ Enter or Copy/Paste the following paragraphs after the table in the Class News document. 

Frames added to list of useful tools.
Frames are like little documents that are inserted into a main document. They can contain the 
same things the main document contains. They are sometimes used as side-bars to provide 
separate but related text.
Frames can also contain graphics images or tables. Frames are typically anchored to a paragraph 
in the main document. They float with the paragraph. That means that if the text before a frame is 
edited, and this causes the anchor paragraph to move, the frame will move with it. The wrap 
function can be used to make text flow around a frame.

 ✔ Place the text cursor in the Frames added to list of useful tools paragraph.
 ✔ Click the Styles (and Formatting) > Paragraph Style. 
 ✔ Double-Click Heading 1.

Next, a Frame will be added to the document.
 ✔ Place the text cursor in the first paragraph., "Frames are like..."
 ✔ From the Menu Bar, select Insert > Frame > Frame.

This opens the Frame dialog box.
 ✔ In the Type tab set the Size - Width to 2.50, and the  Height to 1.5 

✔ Toggle Anchor  > To paragraph.
✔ Set Position - Horizontal position to Right. 
✔ Set Position - Vertical  to Top.
✔ With the Wrap tab selected, Settings to Before.
✔ With the Borders tab, Select Presents: - Set All Four Borders 
✔ Set the Width: to 0.35pt.
✔ In Shadow Style - Position:,  Select  Cast Shadow to Bottom Right.
✔ With the Area tab selected Click the Color button and Click Yellow
✔ Select OK to create your frame.
✔ Click away from the Frame to De-select it. (It will turn off the Grab Points)

The results of your hard work should look similar to this example.
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Now you will add text to the frame.

 ✔ Place the text cursor inside the Frame and enter the following text.

This text is inside a Frame. Text in a Frame can use any paragraph, font or many other Styles.

 ✔ When you are finished entering text, Click the text cursor outside of the Frame. 

Notice: The Default Style for frames is Frame Contents, however, any Paragraph (¶)p, Font size and 
Style, picture, Figure or anything that can go on a page, can be put in a Frame. 
Click the Frame border, to open the grab points. By using these grab points you can move or resize it. 
Double-click the Frame border to open the Frame dialog box.

 ✔ When you are through modifying your Class News document, Save your document!

Points to remember
 ➢ Page, paragraph and other styles can be imported into a new document from existing documents.
 ➢ Tables provide an easy way to format rows and columns for many kinds of entries.
 ➢ Tables in LibreOffice Writer provide a number of functions found in spreadsheet software including 

formatting cells to display currency or dates and inserting calculation formulas in cells.
 ➢ Columns are awkward in documents where side by side alignment of text is required. Tables will work 

better for these application.
 ➢ Frames can be inserted into the body of a document and can contain their own text, graphics or other.
 ➢ Frames can be set to make the text wrap around the frame.
 ➢ Frames can have border lines, background fills, and shadows.

This is fun!
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Inserting Graphics Images
Graphics files are pictures, drawings, and other images that are inserted into documents, or into frames 
within documents to make a point, amplify the content or add a professional touch.
 They can either be embedded or linked. It is not possible to tell the difference between embedded and 
linked graphics by simply looking at a document. 

Embedded graphics become an integral part of the document and increase the size of the file. 

Linked graphics are not added directly to a document. Instead, the document contains a pointer, or file 
address that the system uses to fetch the file from the internet, whenever it is needed. 

In these Lessons we will embed all graphics.\

 ✔ If your Lesson 5 Class News document is not on the display, Open it.
 ✔ Select File, Save As... 
 ✔ Enter the name Lesson 6 Graphics in the Save as: box.
 ✔ Locate the File you want to save it in.
 ✔ Click Save

 ✔ Select File > Properties... > Description tab and type the Title,  Lesson 6 Graphics.
 ✔ From the Menu Bar, select Tools >Update > Update All. 
 ✔ Click OK

The last step will update the title of the document in the header.
The process of saving a document file with a new name is a good trick to keep in mind. There will be 
many times when you want to create a new variation of a document while preserving the original version.

 ✔  Type or Copy/Paste the following paragraphs at the end of the Lesson 6 Graphics document. 

Graphics can enhance documents. 
Including graphic images in documents can improve the appearance and clarity of the document 
text message. Most people believe that a picture is worth a thousand words. Many times a picture 
can improve the reader's understanding of the document content. 
Graphic images that are inserted in a document can be anchored to a paragraph, or can be anchored
to the page itself. Images anchored to a paragraph will float with the paragraph, or follow the 
location of the paragraph when editing changes the location of the paragraph. However, there may 
be times when it is desirable to have a graphic image maintain a constant location on a page.

 ✔ Place the text cursor somewhere in the last paragraph and from the Menu Bar select Insert > Image.

This will open the Finder dialog box. 

From the left panel, locate the folder where your desired picture is located.
Any picture will work in the next step. Different versions of Mac OS have one or more sample pictures in
the My Pictures, Pictures or similarly titled folder. 
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 ✔ Find the folder containing your desired picture.
 ✔ Select the desired picture file and Click Open. 

Once a graphic is inserted you have to decide how and where it should appear. If you have inserted a 
large picture, you might want to re-size it for this exercise.

Resizing pictures

 ✔ Left-click on the picture to Select it. 

When a picture is Selected, grab points will appear at the corners and mid points of the picture edge. 
These grab points can be used to re-size the picture. A double-arrow is the resize pointer.
To move the picture area, the cursor will change to an open hand icon. Left-Click to "grab" and then
you can drag the picture to a new location.

 ✔ Double-click on the image to open the  Image dialogue box.
 ✔ With the Type tab selected in the Image dialog box,  set the Width to 1.50
 ✔ Click the Anchor > To Paragraph 
 ✔ Click the Keep ratio Check box ON. 
 ✔ Set the Position > Horizontal to Right.
 ✔ Select the Wrap tab and Click Settings > Before.
 ✔  Select the Borders tab
 ✔ Click Line Arrangement > Presets: > Set All Four Borders. 
 ✔ In Padding, Verify the Synchronize Check box is ON.
 ✔ Enter 0.12 in the Left: box.    The others will change automatically.
 ✔ With the Area tab selected in Color dialog box, select your choice background color for the picture.
 ✔ Select OK to close the dialog box. 

This screen capture is from the document after an image has been inserted. The grab points at the 
corners and mid points show that the image is selected. This example has the Wrap set to Before and 
the Position to Right.
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Inserting drawn graphics 
LibreOffice Writer includes a set of drawing tools that can be used to enhance your documents. A 
complete book could be written about the LibreOffice Writer drawing functions, In this exercise, a brief 
sample will be provided to get you started.

 ✔ Use Command + Down Arrow to position the text cursor at the end of your document.
 ✔ Press the Enter key a couple of times to add some blank paragraphs at the end of the text.
 ✔ From the Menu Bar, Select View > Toolbars > Click > Drawing  

The Drawing toolbar will appear along the bottom of the display.
 

 ✔ Take a minute to hover the cursor over the drawing format tools to discover their name.

Each tool has a unique name. Note that some of the tools have a little arrow on the right side of the tool 
icon. If you click on these arrows, additional shapes and names of that tool will appear. 

 ✔ Position the cursor over the Symbol tool icon - it has a Smile.
 ✔ Click the arrow to show the available shapes.
 ✔ Click the Smiley Face.

Your Cursor will change to a Cross Hairs (Plus sign +)

Note: If you select another symbol, that symbol or shape will be the icon showing until you select another
or close and open the document, at which time the Smiley will be there.

 ✔ Move the cursor to an empty area of your document and Click and drag to make a smiley face. 

When a graphic is selected the Graphics Formatting Toolbar will open at the top of the screen. 

 ✔  Select the Sidebar-Properties tool to see many of the same Tools. 

You may use either the tool bar or the Sidebar.

 ✔ Click the Down-Arrow to open the pallet and change the Smiley Face to Yellow.  
 ✔ Right click on the smiley face and select Wrap, Optimal Page Wrap from the pop up context menu. 
 ✔ Drag the smiley face to near the lower right corner of the page.

When you add text, the text will wrap itself around the smiley face graphic. But first, a Smile on Smiley.
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 ✔ Select Smiley
 ✔ Right-Click and Select Line... from the menu.
 ✔ When the Line tool opens, Select the Line tab
 ✔ In the Line Properties, Style: > Continuous 
 ✔ Leave the Start style: and End Style: as  -none-
 ✔ Change the Color: to Black
 ✔ Change the Width: to 0.04 
 ✔ Click OK to see how happy Smiley is.

There is a small 'dot' under the Smile. You can click-drag it up to make him pout!
Let's discover another Drawing tool.

 ✔ From the Drawing toolbar, select Callout > down-arrow > Cloud tool icon.

Remember, the Mouse Pointer will change to a Cross-hair.

 ✔ Position and size the Cloud Callout graphic on your page.
 ✔ Right click on the Cloud Callout and select Wrap > Optimal Page Wrap from the menu.
 ✔ Double-click on the Cloud Callout and enter some text.

The Callout will not contain text. If your text is overflowing, use the Grab Points to enlarge it to fit. 

 ✔ Click on an empty part of the page and Enter or Copy/Paste (Unformatted Text) the following.

LibreOffice Writer includes a set of drawing tools that can be used to enhance your documents 
without having to buy, and learn how to use, a paint program. A complete book could be written 
about the LibreOffice Writer drawing functions, In this exercise, a brief sample will be provided.

 ✔ Copy and paste the text several times to provide example text to demonstrate the Wrap function.

This Figure shows text wrapped around the Drawing Objects, with some words
typed in it.
Double-clicking in a Callout allows you to enter text into the text into the graphics
object. The text will not stay inside the boundaries of the shape. These are most
often used for comments or short notes. 

 ✔ Save your Lesson 6 Class News document.

 ✔ Press Command + Down Arrow to jump to the end of your document.
 ✔ Press Command + return key to move the Text Cursor to the next page
 ✔ Move your mouse pointer to find the Ellipse tool.
 ✔ Create an Ellipse, as you did the Smiley Face.
 ✔ When done, Right-Click > Area to open the Area dialogue.
 ✔ Click the Gradient tab and Select a Gradient of your choice..
 ✔ Click the Bitmap Pattern and Hatch tabs to see what else is available.
 ✔ Hover the cursor over the other Drawing tools to get an idea of what they do. Click the small arrows.
 ✔ Click OK
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Introduction
This lesson is a catch-all for many of the skills you have learned in the previous lessons, as you create a
simple newsletter. This is a familiar two column document used for this and many other uses. 
Most  newsletters  use  a  standard  format;  repeated  in  each  issue.  This  is  a  natural  application  for
LibreOffice Writer since once the page and paragraph styles have been established, the editor need only
worry about content.
We  will  introduce  Table  of  Contents  and  Justified  paragraph  alignment.  These  two  paragraphs  are
Justified. Notice the spacing between words and the even left and right margins. This Style is often used
in  newspapers  and  books.  We  will  introduce  another  feature,  Widows  and  Orphans,  that  will
automatically hyphenate or arrange words to fit Justified paragraphs, and to make your Newsletter more
interesting we will be importing, framing and adding captions to pictures. Lots to do, so let's get started.

Importing Styles
 ✔ Open LibreOffice Writer
 ✔ From the Menu Bar, Select File > New >  Text Document.
 ✔ Next, Select File, Save As... and enter Lesson 7 Newsletter in the Save As: box.

✔Locate the folder you want to save it in, then Click Save.
 ✔ In the Styles (and Formatting) Sidebar, select Load Styles.
 ✔ In the Load Styles dialog box, Toggle all of the check boxes ON
 ✔ Select From File.
 ✔ In the Open dialog box, select My Lesson 4 and Click Open.

This last step put the page and paragraph Styles you created with your Lesson 4 into this document's 
Styles. There will be a few modifications to make for the newsletter format, but starting with the styles 
you created in an earlier lesson has given you a head start.

 ✔ Place the Text Cursor in the first page. 
 ✔ From the Side bar, Select Styles and Formatting, then Page Styles tool icon. 
 ✔ Double-Click on My First Page Style.
 ✔ From the Menu Bar, select File > Properties > Description tab and enter the Title: Sonoran Desert 
 ✔ Click OK

Inserting a Date Field
 ✔ Place the text cursor in the Header
 ✔ Triple Click Lesson 4 My Lesson Four Title 
 ✔ From the Menu Bar select Insert > Field > Title.

The title should read Sonoran Desert.

 ✔ Move the text cursor to the end of the title Sonoran Desert.
 ✔ Press the Enter key to create another paragraph.
 ✔ From the Menu Bar, select Insert > Field > Date.
 ✔ Double-Click the date and in the Edit Fields dialog box, Select your preferred date Format.

✔When happy with your selection, Click OK.
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Modifying a Paragraph Style
Next, we will modify the Paragraph Style for the first page header.

 ✔ Put your Cursor in the document area.

Lots of steps, wait until the end before you Select OK

 ✔ Open the Styles (and Formatting) Sidebar
 ✔ Select the Paragraph tool icon   ¶ 
 ✔ Right-click on My Title Paragraph style and Select Modify.

This will open the Paragraph Style: dialog box.  Move it so the heading is visible.

 ✔ Select the Borders tab.
 ✔ In the Line Arrangement > Presets: Select Top and Bottom Borders Only
 ✔ Hover your mouse to see the names.
 ✔ Set the Line Width to 1.50.
 ✔ Set theLeft Padding to 0.12. The rest will Synchronize
 ✔ Select Apply to view the result..
 ✔ Select the Area tab.
 ✔ Select the Bitmap option, 
  ✔ Select the Sky bitmap. Hover your mouse to see the names. 
 ✔ Select Apply to view the result.
 ✔ Select the Font Effects tab.
 ✔ Use the Font Color: Down Arrow to open the color pallet.
 ✔ Select a Blue (or other color of your choice).

✔ Click the Check Boxes to turn Outline and Shadow options ON.
 ✔ Verify your Font appearance in the pane at the bottom of the dialog box.
  ✔ Select Apply to view the result.

Your My Title Paragraph should look similar to this heading and the Style will show the change.

Feel free to explore the different Paragraph Style settings and options, and do a bit of experimenting.

 ✔ When you are satisfied with your My Title Paragraph style modifications, select OK.

As you can see, it is easy to create a custom newsletter masthead by using a custom Paragraph style for 
the page Header text.

Have you saved your document lately?
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Modifying Page Styles
It is common for newsletters to use the Two-column style for reading comfort. Therefore, we will modify 
the newsletter page styles to have 2 columns.

 ✔ Open the Styles (and Formatting) Sidebar.
 ✔ Select the Page Styles tool icon, from the top of the section 
 ✔ Right click on the My First Page Style
 ✔ Select Modify.
 ✔ Select the Columns tab.
 ✔ In the Settings: Columns > Select the 2 Columns with equal size.

The AutoWidth box will check On automatically.
 ✔ In the Width and Spacing section, verify the Spacing: is 0.20
 ✔ Select OK.
 ✔ Repeat the above steps for the My Left Page and My Right Page styles.

Keep in mind that these changes only effect your Newsletter, and just as you brought the Style from 
Lesson 4 to begin this document, you can bring these to another document.

Importing Text 
Next, we need some text for our newsletter. For this we will copy and paste text from the Internet. 

 ✔ Open your web browser and type wikipedia.org in address box.
 ✔ In the Wikipedia Search box, type SonoranDesert.
 ✔ Select the first two paragraphs in the article 

(See Figure below) 
 ✔ Press Command+C to copy the text to the clipboard. 

You will be using your browser again, don't close it.
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When we paste the text into the newsletter, we do not want to use the web page's text formatting. 

LibreOffice Writer has a tool for pasting text that will use your current paragraph style. It is called 
"Unformatted Text" and found in the Menu "Paste Special"

 ✔ Place the Text Cursor in the first paragraph of your newsletter Column 1.
 ✔ In the Styles (and Formatting) Sidebar, select the Paragraph tool  ¶
 ✔ Double click on the My Text Body Paragraph style.
 ✔ From the Menu Bar, select Edit > Paste Special > Paste Unformatted Text. 

Those steps will add the text you copied from the web page to your document using the Paragraph Style 
you chose before pasting the Clipboard content, and not the Style from the web page.

 ✔ Place the Text Cursor in the blank paragraph ¶ and press the Del key to get rid of the extra space.

Have you saved your document lately?

To put a heading in your newsletter article, we will Copy-Paste the words Sonoran Desert to another 
location.

 Press ✔ Command + Up Arrow to move the text cursor to the top of the document.
 Press the ✔ Enter key to add a new paragraph for the Heading.
 Select the words ✔ Sonoran Desert and use the Menu Edit > Copy.
 Press ✔ Command + Up Arrow placing your Text Cursor in that paragraph.

 ✔ Press Command + V to paste the text.
 ✔ From the Set Paragraph Style drop down, (top left of page) Click Heading 1.

This Tool is an alternative to the Sidebar's  Properties Styles

The next steps are going to get a picture that supports the information in our newsletter. You will be 
going back to the Wikipedia site to get a picture for your Newsletter.
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Importing Pictures
Go to your web browser.

 ✔ Right-click the Picture on the page, Saguaro National Park, Arizona.
 ✔ Select Copy Image.

Go back to your document, Lesson 7.

 ✔ Put your Text Cursor in the first paragraph of Sonoran Desert.
 ✔ Right-click > Paste.

We used that picture because the Saguaro is what most people associate with the Sonoran Desert.

 ✔ Double-click on the Sonoran Desert picture.
 ✔ Select the Type tab in the Image dialog box.
 ✔ Set the Size > Width to 2.0
 ✔ Check Anchor > To paragraph
 ✔ Toggle the Keep ratio > ON with the Check box
 ✔ In the Position > Horizontal, use the arrows to choose Right.
 ✔ Select the Wrap tab
 ✔ Select Settings Before
 ✔ Set Spacing to 0.04 for Left:, Right:, Top:, and Bottom:.
 ✔ Select the Borders tab.
 ✔ Set Presets: > Set All Four Borders
 ✔ Select Shadow Style > Position: > Top Left
 ✔ Right-click the picture and Anchor > To Paragraph
 ✔ Right-click the picture and Wrap > Optimal Page Wrap
 ✔ Select OK. 

The first part of your Newsletter should look like this
example.

Doing these steps resulted in the appearance in this example.
To create a learning experience, 

After you Save your document, go back over the steps and
change some of the sizes or Presets to see how each modifies
the picture. This can be an enjoyable learning process. 
If you don't like the result, re-set as above.

Next step is to add more information about some other features of the Sonoran Desert.
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More information for the Newsletter
 ✔ Press Command+ Down arrow to move the text cursor to the end of the document 
 ✔ Press Enter twice to add two paragraphs.
 ✔ Set the paragraph style to Heading 1

vEnter Organ Pipe Cactus National Monument
 ✔ Press Enter to add a new paragraph after the heading.

At the left of your Text formatting bar is the Set Paragraph Style tool.

 ✔ Use the down arrow to change the new paragraph to My Text Body Paragraph Style.

Because you have designated this paragraph to My Text Body Paragraph Style, when you follow the 
next steps, the pasted content from the Clipboard will be in that style.

 ✔ Open your Browser. It should still be on the Sonoran Desert page.
 ✔ Scroll down the web page to the paragraph: Sonoran Desert protected areas include
 ✔ Select the Organ Pipe Cactus National Monument Hotlink.

Hotlinks are in blue and take you to the URL attached.
Clicking the Hotlink took you to a new page in Wikipedia.

 ✔ Highlight the five paragraphs of text, from "Organ Pipe Cactus
National Monument is a U. S... down to...from 2003 to 2014."

 ✔ Click the menu Edit > Copy
✔ From My Lesson 7 Newsletter Menu Bar, select Edit > Paste Special > Unformatted Text.

 ✔ Delete the blank paragraphs.

Note: We introduced the Set Paragraph Style too as an alternate to using the Sidebar. These tools are 
handy when you do some minor editing and don't want to use the Side bar.

Have you saved your document lately?

Inserting a picture 
A picture provides a professional look to any document.

Go back to your Browser

Note: We are going to used the Right-Click menu to capture and paste a picture. We don't do this to 
confuse, but to show all the various tools available for you to experience and decide which you will use.

 ✔ From your Browser, Right-Click on the image of the Organ Pipe Cactus. Scroll down to the Gallery
 ✔ Select Copy Image from the context menu.
 ✔ Place the text cursor in the first paragraph of the Organ Pipe Cactus National Monument paragraph.
 ✔ Right-click and Select Paste.
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The picture may need a bit of formatting; but you knew that was coming.

Formatting Pictures

 ✔ Double-Click the Organ Pipe picture to open the Image tool,
 ✔ Select the Type tab
 ✔ Set the Size >  Width to 1.5 inch. 
 ✔ Check Anchor > To paragraph
 ✔ Toggle the Keep ratio > ON with the Check box
 ✔ In the Position > Horizontal, use the arrows to choose Right.
 ✔ Select the Wrap tab
 ✔ Select Settings Before
 ✔ Set Spacing to 0.04 for Left:, Right:, Top:, and Bottom:
 ✔ Select the Borders tab
 ✔ Set Line arrangement Presets: to Set all four borders
 ✔ Change Shadow Style, Position: > Cast Shadow to Bottom Left
 ✔ Right-click the picture and Anchor > To Paragraph
 ✔ Right-click the picture and Wrap > Optimal Page Wrap
 ✔ Click OK.

Again, a picture supports the content of the section and
accentuates your Newsletter's information and features.

Another excellent way to accentuate bits of information is to
choose words or phrases that either make a point or you want
your reader to focus upon. 
Consider using the Bold, Underline and Italic Font Styles you
learned in Lesson 2, to bring attention to these.

Also, coloring is always noticed by the reader, and can be used
with the font or the paragraph.

Additionally, as you learned in Lesson 5, Tables and Frames can be put in to your document. It all 
depends on the content and purpose of your document.

Have you saved your document lately?
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Adding Captions
Captions are used in larger documents, to provide an easy way for the reader to locate information. You 
might have seen something like, "See Chart 2: Monthly Cost Analysis on page 4." to take the reader to a 
picture or chart in an other area of the document, to support of the current information.

Captions are not often used in Newsletters, but are done here for your information, should you want to 
create a more professional document. 

Captions have a default style, however, as with any character, you can select it and using the Text 
Formatting tools change the Font, Paragraph or other Styles.

We will use the picture of the Organ Pipe Cactus for this step, but first a bit of page editing.
The picture seem crowded s a bit at the bottom of the first paragraph. 

 ✔ Command + Up Arrow to place your Text Cursor at the head of the document.
 ✔ Press the Enter key four times to add paragraphs.

That should have moved the text at the end of the Column 2 to Column 1 on Page 2.  
This editing has made the appearance of your document a bit less crowded, and provided the room we 
will need for a Table of Contents to be inserted at the top of Column 1, later in this lesson.

Add a Caption to the picture.

 ✔ Right click on the Organ Pipe Cactus National Monument picture.
✔ Select Insert Caption from the context menu. 

The Caption dialog box provides several Category text options to precede your caption. They are 
designed to put a heading on the Caption; such as Figure 1, Table 1, etc. 

✔ Enter Organ Pipe Cactus. as the Caption.
✔ Select Category: None
✔ Select OK

Inserting a Table of Contents

Tables of contents are based on paragraph styles. The default styles of Heading 1 through 10 are used to 
create a Table of Contents in your document.

Press Command + Up Arrow to move the text cursor to the head of the document 
 ✔ From the Menu Bar, select Insert > Table of Contents and Index > Table of Contents Index or 

Bibliography.
 ✔ Select the Type tab in the and check to verify the Type: is Table of Contents.
 ✔ Select the Background tab.
 ✔ Select the Color option.
 ✔ Select a light color of your choice, as the Background Color.
 ✔ Select OK to close the Table of Contents dialog box.
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Looks good!

Inserting the Table of Contents moved the paragraphs in the document. This is easy to fix.

 ✔ Move the Text Cursor to the paragraph before the Heading for The Sonoran Desert.
 ✔ Tap the Delete key twice.

This editing moved the paragraphs back to where they fit the page.

 ✔ Place the Text Cursor on the Table of Contents heading..
 ✔ From the Menu bar, select Styles > Edit Style...
 ✔ In the Paragraph Style: dialog box, select the Alignment tab
 ✔ Select the Center Option
 ✔ Select OK to close the dialog box.
 ✔ Click on one of the Contents listings.
 ✔ From the menu bar, select Styles > Edit Style...
 ✔ Select the Indents & Spacing tab.
 ✔ Set the Indent, Before text to 0.24.
 ✔ Set the Indent, After text to 0.24.
 ✔ Select the Font tab and set to Ariel >  Bold > 11pt.
 ✔ Select OK to close the dialog.

 Your Table of Contents should look similar to this illustration. 

Notice the difference between this and the one above. 

This exercise was to show you that Style is in the eye of the person doing the work. 
There are many more ways to make your document stand out; it is up to you to "play" with Styles.

Have you updated your Table of Contents lately?

√ Right-click on the Table of Contents and select Update index.

You may not have any action, if there were no changes since creating it.  Any new paragraphs or relocated
paragraphs will show the ew page number or title change when you Updated the TOC.

 ✔  Open your Newsletter
 ✔  Command + Down-Arrow to get the Text Cursor to the end of the Newsletter.
 ✔  Enter to create a new paragraph.
 ✔  Type Last Paragraph Heading
 ✔  Open the Side Bar to Styles (and Formatting) > Paragraph Styles  ¶
 ✔  With the Text Cursor in the new heading Double-Click > Heading 1
 ✔  Command + Up-Arrow to go to the head of the document
 ✔  Right-Click on the Table of Contents > Update index

LibreOffice For Mac Page 63 of 68



  Lesson 7

If you use other Heading levels, they may not be in the same font or Style as Heading 1. You can either 
modify it to match Heading 1, allowed to be default or create something unique.

Modifying Paragraph Styles

In earlier lessons, you learned how to modify a paragraph style by using the Sidebar tools. As you have 
seen in the Table of Contents modifications, a Right-click will bring a context menu. Let’s use this next 
quick trick to modify the header and footer paragraphs of the Newsletter.

 ✔  Put the Text Cursor the Header on Page 2
 ✔ In the Side bar, Paragraph Styles, Right-Click My Left Header Paragraph
 ✔ Select Modify to open the Paragraph Style: dialog 
 ✔ Select the Indents & Spacing tab.
 ✔ Set the Indent: > Before text to 0.24
 ✔ Select the Borders tab
 ✔ Click the Presets: Top and Bottom Borders Only.
 ✔ Set the Padding to 0.12.
 ✔ Select the Area tab
 ✔ Choose the Bitmap option 
 ✔ Set the Bitmap to Sky
 ✔ Select OK.
 ✔ Repeat these settings for the My Right Header Paragraph Style. 

Having done this, as you add information to your Newsletter, creating more pages, the headers and 
footers, as well as page numbers and count will change automatically.

Have you saved your document lately?

Widows and Orphans
In typesetting, widows and orphans are lines at the beginning or end of a paragraph, which are left 
dangling at the top or bottom of a column, separated from the rest of the paragraph. Most document 
designers do not like to see a page or column begin or end with a single line of text. LibreOffice Writer 
provides a way of controlling widows and orphans. There is also a way to control Hyphenation of words.

✔ Put your text Cursor in a Sonoran Desert paragraph.

The Sidebar-Properties will show My Text Body in Styles (and Formatting)

 ✔ Right Click My Text Body and Select > Modify
 ✔ In the Paragraph Style: dialog, select the Text Flow tab.
 ✔ Click the Check box to turn the Hyphenation > Automatically option ON
 ✔ In Options, Click the Orphan control, and Widow control options ON.
 ✔ Select the Indents & Spacing tab, and change Indent > First line: to 0.24. 
 ✔ Select OK.
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Notice the whole Newsletter changed. Each paragraph has an indented first line and the edging is 
smoother as long words were hyphenated. All with the click of a mouse; after you modified the Style.

One more trick concerning appearance.
Have you noticed how newspapers and books have both sides of the column even? That is called Justified
alignment. A couple of quick steps will show you how this is done.

 ✔ Highlight the paragraphs of The Sonoran Desert.
 ✔ On the Text Formatting bar, locate and Click the Justified tool.

That was easy, and provided a different appearance than Column 2. 
To put things back as they were

 ✔ Highlight the paragraphs of The Sonoran Desert.
 ✔ On the Text Formatting bar, locate and click the Align Left tool.

Changing The Document Title
The title of this Newsletter is "The Sonoran Desert". 
Sometimes, a new title might be called for. This is how that is done.

 ✔ From the Menu Bar, select File > Properties. 
 ✔ Change the title to Sonoran Desert News. 

We can use the Insert > Field tool to add this to the page headers.

 ✔ Place the text cursor in the Header on Pg. 2.
 ✔ Select the text, Left Page Header 
 ✔ From the Menu Bar, select Insert > Field > Title.
 ✔ Place the text cursor after the title in the header, Press the space key
 ✔ Select the Menu > Insert > Field > Date.
 ✔ Double click on the date and select your preferred date format.
 ✔ Repeat this process for the Right Page Header.

By using the Insert Fields steps, you can change all of the headers and footer texts by changing the 
Properties Title.

Have you saved your document lately?

Changing A Page Background
One last experiment is to mess with the first page background. It isn't something everyone will use, but 
we include it for your information and to gain another skill.

NOTE: If your computer does not have enough processor speed or RAM, adding a background graphic 
to a page may slow it down.

LibreOffice For Mac Page 65 of 68



  Lesson 7

 ✔ Open the Newsletter document.
 ✔ Press Command + Up Arrow.
 ✔ From the menu bar Select Format > Page... to open the Page Style: dialog.
 ✔ Select the Area tab

There are six categories to choose from. None, Color, Gradient, Bitmap, Pattern and Hatch.

 ✔ Click each to see it in the Preview window
 ✔ Select Bitmap > Sky
 ✔  To see it in your Newsletter, Click Apply
 ✔ If you don't like what you see, Select another and Click Apply again.
 ✔ Once you are satisfied, Click OK
 ✔ To remove the background: Go over the instructions and click the Category, None then OK

When you add a background to a page, it will look better if some space is added between the margin and
the text. This can be done by modifying the paragraph styles.

Modifying Paragraph Styles
 ✔ Open the Styles (and Formatting) Sidebar > Paragraph Style  ¶
 ✔ Click on the first paragraph of your document. Its Style will be highlighted in the Sidebar-Properties
 ✔ Right-click  the highlighted style > Modify...  to open the Paragraph Style: dialog
 ✔ Select the Indents & Spacing tab
 ✔ Change the Indent > Before text and After text to 0.08.
 ✔ Then select OK. 

If all the paragraphs in your document didn't change, click on the ones that didn't to see if they are of a 
different Style. You can either update those styles, or change them to the Paragraph Style of the one you 
have Modified.

When making a paragraph style change, it can move sentences or pictures or other to different the next 
page or column. You might need to move some of the pictures or other inserts after changing the 
paragraph style. If a heading has been moved, the Table of Contents needs to be updated. 

 When you move a captioned picture be sure to select the frame, not the image. In some cases you might 
have to add blank paragraphs to force picture frames to stay within the margins.

Entering an Activity Date

With some documents, especially those being worked on by more than one person, it may be important 
to know when the last activity was done. 
If you use a form letter it will automatically update to the current date each time you open it. You may 
find other occasions that you want the date to be updated, without having to remember it.
 
The following steps will put the current date in your document,  rather than the fixed date, each time the 
document is opened.
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 ✔ Press Command+End to place the text cursor at the end of the document.
 ✔ Enter This document was last edited
 ✔ From the Menu Bar select Insert > Field > Date.
 ✔ Double click on the date and Select > Date [rather than Date (fixed)]. 
 ✔ Then select your preferred date Format. 
 ✔ Click OK

An active date might be used in a form letter or document that you use often. The active date will change 
each time you open the these to insure the current date is entered.

Review of your work
To get an idea of how an entire document will appear, you can use the Multiple Page view and Zoom 
tools to see an overall appearance of the document.

 ✔ Select the Multiple Page View option, located the bottom of the Writer window

Hover to find Multiple-page View 

 ✔ Adjust the zoom down (-) until you can see more pages of the document.

This view will give you an overall look at the pages to see if they might need some adjusting for balance 
or to put pictures, diagrams or other inserts in a different location.

Some last thoughts:

Updates, new versions, different computer settings and a myriad of other influences can change the 
response you get when working with any computer program.  Adapt, adjust and learn.

If you enjoyed this series of lessons, share them. 
If you found mistakes or thing things might have been done differently, change them to your liking. There
is no ego attached to this project it was done for the learning experience and the 'fun' of it.

Have you saved your document lately?
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